GH_IWriterSetDrawingRectangle Method (String, Rectangle) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetDrawingRectangle(
string item_name,
Rectangle item_value
)
Sub SetDrawingRectangle (
item_name As String,
item_value As Rectangle
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: System.DrawingRectangle
Value of item to add.
Exceptions See Also