GH_IWriterSetDouble Method (String, Int32, Double) |
Add a new data item to this chunk.
The combination of name and index must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetDouble(
string item_name,
int item_index,
double item_value
)
Sub SetDouble (
item_name As String,
item_index As Integer,
item_value As Double
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_index
- Type: SystemInt32
Index of item to add. - item_value
- Type: SystemDouble
Value of item to add.
Exceptions See Also