GH_IWriterSetDate Method (String, DateTime) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetDate(
string item_name,
DateTime item_value
)
Sub SetDate (
item_name As String,
item_value As DateTime
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: SystemDateTime
Value of item to add.
Exceptions See Also