GH_IWriterSetBoundingBox Method (String, GH_BoundingBox) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetBoundingBox(
string item_name,
GH_BoundingBox item_value
)
Sub SetBoundingBox (
item_name As String,
item_value As GH_BoundingBox
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: GH_IO.TypesGH_BoundingBox
Value of item to add.
Exceptions See Also