GH_IReaderGetPoint2D Method (String, Int32) |
Gets the value of the item with the specified name and index.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax GH_Point2D GetPoint2D(
string item_name,
int item_index
)
Function GetPoint2D (
item_name As String,
item_index As Integer
) As GH_Point2D
Parameters
- item_name
- Type: SystemString
Name of item to retrieve. - item_index
- Type: SystemInt32
Index of item to retrieve.
Return Value
Type:
GH_Point2DThe inner value of the item.
Exceptions See Also