GH_IReaderGetPath Method (String, String) |
Gets the value of the item with the specified name.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax string[] GetPath(
string item_name,
string basePath
)
Function GetPath (
item_name As String,
basePath As String
) As String()
Parameters
- item_name
- Type: SystemString
Name of item to retrieve. - basePath
- Type: SystemString
Base path for relative path resolution.
Return Value
Type:
StringAn array of path strings. If the resolved relative path is different from the stored absolute path, two strings will be returned.
Exceptions See Also