GH_ChunkGetPoint4D Method (String, Int32) |
Gets the value of the item with the specified name and index.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public GH_Point4D GetPoint4D(
string item_name,
int item_index
)
Public Function GetPoint4D (
item_name As String,
item_index As Integer
) As GH_Point4D
Parameters
- item_name
- Type: SystemString
Name of item to retrieve. - item_index
- Type: SystemInt32
Index of item to retrieve.
Return Value
Type:
GH_Point4DThe inner value of the item.
Implements
GH_IReaderGetPoint4D(String, Int32)Exceptions See Also