GH_ChunkGetDrawingRectangle Method (String) |
Gets the value of the item with the specified name.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public Rectangle GetDrawingRectangle(
string item_name
)
Public Function GetDrawingRectangle (
item_name As String
) As Rectangle
Parameters
- item_name
- Type: SystemString
Name of item to retrieve.
Return Value
Type:
RectangleThe inner value of the item.
Implements
GH_IReaderGetDrawingRectangle(String)Exceptions See Also