GH_ChunkGetDate Method (String, Int32) |
Gets the value of the item with the specified name and index.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public DateTime GetDate(
string item_name,
int item_index
)
Public Function GetDate (
item_name As String,
item_index As Integer
) As DateTime
Parameters
- item_name
- Type: SystemString
Name of item to retrieve. - item_index
- Type: SystemInt32
Index of item to retrieve.
Return Value
Type:
DateTimeThe inner value of the item.
Implements
GH_IReaderGetDate(String, Int32)Exceptions See Also