GH_ChunkGetBoundingBox Method (String) |
Gets the value of the item with the specified name.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public GH_BoundingBox GetBoundingBox(
string item_name
)
Public Function GetBoundingBox (
item_name As String
) As GH_BoundingBox
Parameters
- item_name
- Type: SystemString
Name of item to retrieve.
Return Value
Type:
GH_BoundingBoxThe inner value of the item.
Implements
GH_IReaderGetBoundingBox(String)Exceptions See Also