GH_ChunkGetBoolean Method (String, Int32) |
Gets the value of the item with the specified name and index.
Name comparison is not case-sensitive.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public bool GetBoolean(
string item_name,
int item_index
)
Public Function GetBoolean (
item_name As String,
item_index As Integer
) As Boolean
Parameters
- item_name
- Type: SystemString
Name of item to retrieve. - item_index
- Type: SystemInt32
Index of item to retrieve.
Return Value
Type:
BooleanThe inner value of the item.
Implements
GH_IReaderGetBoolean(String, Int32)Exceptions See Also